Автор Тема: Первое включение Z-8  (Прочитано 2232 раз)

Stop

  • Пользователь
  • *****
  • Сообщений: 3
Первое включение Z-8
« : 03 Ноября 2016, 07:53 »
Добрый день.
Купили два замка Z-8.
Разложил один замок на столе, перемычку поставил в положение 1 (из коробки был в положении 2). Соединил провода, дал питание.
По инструкции он должен пищать и мигать синим. Но у меня он почему-то ведет себя совсем иначе. Что-то коротко жужжит в механизме замка, загорается синий диод, далее он тухнет и несколько раз с писком мигает красный диод. Всё.

Пробовал режим стирания карт - толку 0.

Что я делаю не так? В наличии два замка. Поведение идентичное.

vitiv

  • IronLogic Team
  • *****
  • Сообщений: 634
Re: Первое включение Z-8
« Ответ #1 : 03 Ноября 2016, 09:06 »
Доброе утро!
Точно определитесь с положением перемычек, бывает путаются. Ставим перемычку в положение три (3). Подаем питание.
Должен выдать серию из четырех коротких пиков (на жужжание мотора и мигание светодиода, пока внимания не обращаем).
Снимаем питание, ставим перемычку в положение один (1). Должен мигать и пикать в течении 16 секунд (режим ожидания мастер карты). Что из этого у вас не получается, как происходит на самом деле?
Удачи.

Stop

  • Пользователь
  • *****
  • Сообщений: 3
Re: Первое включение Z-8
« Ответ #2 : 03 Ноября 2016, 09:50 »
То ли схема в инструкции неверная, то ли что. Когда ставлю перемычку в положение "отель", работает как "офис"

0 0
0 0
0 1
0 1

В таком положении перемычек у меня замок мигает и начинает запоминать мастер-карты, и потом я с их помощью нормально записываю блокирующие ключи.

00
00
10
10
а вот в таком -- после очистки памяти и включении синяя вспышка, и пять красных


В общем то ли у меня замки уникальные, то ли в инструкции косяк с этим джэмпером

vitiv

  • IronLogic Team
  • *****
  • Сообщений: 634
Re: Первое включение Z-8
« Ответ #3 : 03 Ноября 2016, 10:07 »
Это наш косяк. Была небольшая партия с ошибкой в паспорте, офис и отель перепутаны местами. ((